Welcome, Guest
Username: Password: Remember me

TOPIC:

Scratches on cam lobes after ~30 km ride 05 Jun 2024 15:28 #900303

  • KZ 1100
  • KZ 1100's Avatar Topic Author
  • Offline
  • User
  • Posts: 18
  • Thank you received: 1
Hello everyone! Recently did a head rebuild on my '82 KZ1100. Went on a first ride and after it a few of cam lobes are a bit scratched. Definitely weren't any scratches you can feel with fingernail like those before. Found this accidentally,had to change one shim for a bit smaller one.
Anyone had similar situation?




Attachments:

Please Log in or Create an account to join the conversation.

Last edit: by Wookie58.

Scratches on cam lobes after ~30 km ride 05 Jun 2024 15:39 #900305

  • Wookie58
  • Wookie58's Avatar
  • Offline
  • Moderator
  • Posts: 3746
  • Thank you received: 2157
I fixed your pictures (next time click "insert all" before posting) that looks like some sort of "debris" in the oil, the cam surface is hardened so not easy to gouge like that - was the head blast cleaned ? Possible blast medium not cleaned out ?

Please Log in or Create an account to join the conversation.

Scratches on cam lobes after ~30 km ride 05 Jun 2024 15:41 #900306

  • Nessism
  • Nessism's Avatar
  • Away
  • Sustaining Member
  • Posts: 7419
  • Thank you received: 2778
Shouldn't the pocket under the cam lobes be filled with oil?
The following user(s) said Thank You: slmjim+Z1BEBE, sf4t7, hardrockminer

Please Log in or Create an account to join the conversation.

Scratches on cam lobes after ~30 km ride 05 Jun 2024 15:49 #900307

  • KZ 1100
  • KZ 1100's Avatar Topic Author
  • Offline
  • User
  • Posts: 18
  • Thank you received: 1
Thanks for pictures. As I know,it wasn't and I didn't notice any particles when installing it. The oil in the bike remains the same cos and I'm sure I didn't drop nothing hard in the cam chain tunnel in the process.

Please Log in or Create an account to join the conversation.

Scratches on cam lobes after ~30 km ride 05 Jun 2024 15:56 #900308

  • KZ 1100
  • KZ 1100's Avatar Topic Author
  • Offline
  • User
  • Posts: 18
  • Thank you received: 1
Referring to Nessism comment (can't quote for some reason), the bike was standing on the side stand for 5 days,there was some oil in the first cylinder "corner". I don't really know how much oil should be there, previous few times I was under the head cover,it looked about the same.

Please Log in or Create an account to join the conversation.

Scratches on cam lobes after ~30 km ride 05 Jun 2024 18:40 #900315

  • F64
  • F64's Avatar
  • Away
  • User
  • 81-KZ440D2
  • Posts: 1090
  • Thank you received: 390
Did you use any assembly lube when putting everything back together?
81-KZ440-D2.
Louis Dudzik's GM HEI ignitor conversion installed 2015 s3.amazonaws.com/gpzweb/Ignition/GPZgmHEImod.html
Motogadget m-unit blue installed 2017.
LIC, NY

Please Log in or Create an account to join the conversation.

Scratches on cam lobes after ~30 km ride 05 Jun 2024 18:46 #900316

  • Scirocco
  • Scirocco's Avatar
  • Offline
  • Premium Member
  • Never change a running system
  • Posts: 4112
  • Thank you received: 2021
Three differend screws on the cam bearing cap and it looks like the lower cam bearing shell is missing ???

 
Attachments:

Please Log in or Create an account to join the conversation.

Scratches on cam lobes after ~30 km ride 05 Jun 2024 21:57 #900324

  • Cra-z1
  • Cra-z1's Avatar
  • Offline
  • User
  • Posts: 183
  • Thank you received: 118
Was the Allen bolt on the cap ground down while it was installed on the cam cap? I agree grit contamination from some source.
The following user(s) said Thank You: Wookie58

Please Log in or Create an account to join the conversation.

Scratches on cam lobes after ~30 km ride 06 Jun 2024 04:52 #900335

  • KZ 1100
  • KZ 1100's Avatar Topic Author
  • Offline
  • User
  • Posts: 18
  • Thank you received: 1

Did you use any assembly lube when putting everything back together?

Just engine oil.

Three different screws on the cam bearing cap and it looks like the lower cam bearing shell is missing ???

Well, previous owners messed up original threads and rethreaded for bigger diameter. Cam bearing should be in it's place and it's kinda be seen on other photo.

Was the Allen bolt on the cap ground down while it was installed on the cam cap? I agree grit contamination from some source.

Can you please explain that thing with Allen bolts? Don't understand what you mean 

Please Log in or Create an account to join the conversation.

Scratches on cam lobes after ~30 km ride 06 Jun 2024 04:58 #900336

  • Wookie58
  • Wookie58's Avatar
  • Offline
  • Moderator
  • Posts: 3746
  • Thank you received: 2157

Did you use any assembly lube when putting everything back together?

Just engine oil.

Three different screws on the cam bearing cap and it looks like the lower cam bearing shell is missing ???

Well, previous owners messed up original threads and rethreaded for bigger diameter. Cam bearing should be in it's place and it's kinda be seen on other photo.

Was the Allen bolt on the cap ground down while it was installed on the cam cap? I agree grit contamination from some source.

Can you please explain that thing with Allen bolts? Don't understand what you mean 
The head of the allen bolt appears to have been ground down to clearance the cam cover - was it ground "away from the motor" or "in place" (grinding debris in motor)

 
Attachments:

Please Log in or Create an account to join the conversation.

Last edit: by Wookie58.

Scratches on cam lobes after ~30 km ride 06 Jun 2024 05:32 #900337

  • KZ 1100
  • KZ 1100's Avatar Topic Author
  • Offline
  • User
  • Posts: 18
  • Thank you received: 1
That was done long before me and most likely when it was still in Germany (they took the center stand off the bike and only chance of getting it is from States). I rode this bike about 4,5 k km and I changed oil when I got it (and probly re changed it a few times while adding it due to oil leak ).
The only thing I can do is drain the oil to check. 

Please Log in or Create an account to join the conversation.

Scratches on cam lobes after ~30 km ride 06 Jun 2024 05:41 #900338

  • TexasKZ
  • TexasKZ's Avatar
  • Online
  • Platinum Member
  • Posts: 7390
  • Thank you received: 2169
Could the camshaft have been turned while there was no valve shim in the follower?
1982 KZ1000 LTD parts donor
1981 KZ1000 LTD awaiting resurrection
2000 ZRX1100 not ridden enough

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum