Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC:

rich black plugs 18 Oct 2005 09:17 #2568

  • rgpbeme
  • rgpbeme's Avatar Topic Author
  • Offline
  • New Member
  • Posts: 44
  • Thank you received: 0
I have a 75 900 with a 1015 top end. I have used the stock 1000 carbs and tried everything to lean it out. I have put 29 mm with the 17.5 and 120 main I have pod filters. I have tried with no filter and no matter what I do it fouls and runs bad. It has the aftermaket coils dyna 3 ign. The relay for poweer to coils. The timing is right on.
I have it and lots of other thing and am ready to sell it all.

Please Log in or Create an account to join the conversation.

rich black plugs 18 Oct 2005 10:37 #2583

  • 77KZ650
  • 77KZ650's Avatar
  • Offline
  • Platinum Member
  • Posts: 1397
  • Thank you received: 7
Did you try smaller jets?
07 MDP Rookie of the Year
01 ZX-12R street/drag bike. 8.97 @155.7 pump gas, dot tires, no bars, no power adders. top speed in the 1/4: 161MPH

Please Log in or Create an account to join the conversation.

rich black plugs 18 Oct 2005 10:49 #2584

  • Biquetoast
  • Biquetoast's Avatar
  • Offline
  • Platinum Member
  • King Jeremy The Wicked
  • Posts: 1193
  • Thank you received: 7
rgpbeme wrote:

I have a 75 900 with a 1015 top end. I have used the stock 1000 carbs and tried everything to lean it out. I have put 29 mm with the 17.5 and 120 main I have pod filters. I have tried with no filter and no matter what I do it fouls and runs bad. It has the aftermaket coils dyna 3 ign. The relay for poweer to coils. The timing is right on.
I have it and lots of other thing and am ready to sell it all.


How do the floats look? You said you "tried everything to lean it out", but you didn't mention floats specifically...

Or is this a "for sale" listing?
(1.) '75/'76 KZ400D - Commuter
(2.) '78 KZ750B3 Twin - Commuter
(3.) '78 KZ750B3 Twin - Commuter
(4.) '75 KZ400D - Sold
kz750twins.com

Please Log in or Create an account to join the conversation.

rich black plugs 18 Oct 2005 10:57 #2585

  • saszta
  • saszta's Avatar
  • Offline
  • New Member
  • Posts: 13
  • Thank you received: 0
Slow down - you can fix this.

What pods do you have? There's a post here stating that emgo pods may block air passages for the idle circuit.
Where are you running rich? (low-mid-high)
Here's some useful info on tuning CV carbs.
www.factorypro.com/tech/carbtune,CV,high_rpm_engines.html
The principle should not be different from VM carbs.
I also read a post where Wiredgeorge wrote that he uses vm24 for testing purposes on a 900 and he says it runs great.
kzrider.com/component/option,com_joomlab...iew/id,2083/catid,3/
So you may just have carbs that are too large.
Did you adjust needle heights and lower the float levels?

check out these posts:
kzrider.com/component/option,com_joomlab...view/id,929/catid,3/

Please Log in or Create an account to join the conversation.

rich black plugs 18 Oct 2005 12:07 #2601

  • wiredgeorge
  • wiredgeorge's Avatar
  • Offline
  • Platinum Member
  • Posts: 5310
  • Thank you received: 43
rgpbeme wrote:

I have a 75 900 with a 1015 top end. I have used the stock 1000 carbs and tried everything to lean it out. I have put 29 mm with the 17.5 and 120 main I have pod filters. I have tried with no filter and no matter what I do it fouls and runs bad. It has the aftermaket coils dyna 3 ign. The relay for poweer to coils. The timing is right on.
I have it and lots of other thing and am ready to sell it all.



You didn't mention what jetting you used for the VM26 carburetors with this set up but if I were rejetting a set of smoothies for your application, I would probably use just about the jetting you noted... #120 mains and #17.5 pilots. Of course, the pilot system for the smoothbores is a tad fussy... that could be fouling your plugs I guess but it SURE sounds like something else is amiss.

With the coil power mod and Dyna 3 igniter and your timing adjusted, this leads me to guess that it isn't something as obvious...

Have you adjusted valve clearance?

What type mechanical igntion advance are you using?

What compression do you have and what type gas are you using?

What brand and type plugs are you using and what gap?

What jetting did you use with the VM26 carbs? (still want to rule out jetting as the idle circuit on the 29s is fussy at times)

Don't get discouraged... let's try and work through this issue! Also, where do you live? Could be someone in your area who could take a look at things with fresh eyes.
wiredgeorge Motorcycle Carburetors
Mico TX
www.wgcarbs.com
Too many bikes to list!

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Powered by Kunena Forum