Forum
  • Register
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: 83 KZ750 wont start!

83 KZ750 wont start! 4 years 5 months ago #547809

  • tybo88
  • tybo88's Avatar Topic Author
  • Offline
  • Member
  • Member
  • Posts: 10
  • Thank you received: 0
Hey guys and gals looking for some help as i have run out of ideas i have an 83 kz750 that i cannot get to start ive cleaned the carbs got a fresh battery checked the timing to the best of my ability not sure if i did it right ive got spark compression seems ok main problem is i have the k&n filters for each of the four carbs but am missing one but the bike started up and ran without it now the starter turns every once in awhile there will be a big backfire out of the exhaust and smaller "backfires" more like poofs of air that come out of the carbs what can i do to get this thing runnig!!!!
Thanks everyone in advance.

Please Log in or Create an account to join the conversation.

83 KZ750 wont start! 4 years 5 months ago #547813

  • MFolks
  • MFolks's Avatar
  • Offline
  • Member
  • Member
  • Posts: 6650
  • Thank you received: 502
I suspect bad or discharged battery. These bikes need a steady source of electrical power to run correctly. A low battery will produce weak spark, and not have enough left to crank the engine over.

Get a motrcycle rated charger(no more than 1.25 amps an hour)and fully charge the battery. Also all the large cables going to the battery and the engine mounting terminal must be clean and tight for maximum current transfer.

How's the spark look,weak and orange in color? It should be a hot,fat blue spark.

Please Log in or Create an account to join the conversation.

1982 GPZ1100 B2
General Dynamics/Convair 1983-1993
GLCM BGM-109 Tomahawk, AGM-129A Advanced Cruise Missile (ACM)

83 KZ750 wont start! 4 years 5 months ago #547815

  • tybo88
  • tybo88's Avatar Topic Author
  • Offline
  • Member
  • Member
  • Posts: 10
  • Thank you received: 0
It has a nice blue spark I thought the battery would be it too but I've jumped it so it's cranking ok it seems a nice fast turn could I bump start it to see if that the problem? It does seem like it floods when I try but it won't start even with a shot of starter fluid

Please Log in or Create an account to join the conversation.

83 KZ750 wont start! 4 years 5 months ago #547817

  • baldy110
  • baldy110's Avatar
  • Away
  • Member
  • Member
  • Posts: 1731
  • Thank you received: 248
The 83 should have an electronic ignition and the timing cannot be set. Did you take anything apart, like the cams to asjust valves are the ingition advancer?

Please Log in or Create an account to join the conversation.

83 KZ750 wont start! 4 years 5 months ago #547827

  • tybo88
  • tybo88's Avatar Topic Author
  • Offline
  • Member
  • Member
  • Posts: 10
  • Thank you received: 0
I did not is it something i can do myself? and how would i do it?
and yes it is an electric ignition

Please Log in or Create an account to join the conversation.

83 KZ750 wont start! 4 years 5 months ago #547830

  • baldy110
  • baldy110's Avatar
  • Away
  • Member
  • Member
  • Posts: 1731
  • Thank you received: 248
Take all the pod filters off and try spraying starting fuild into the carb throats. If it fires off then you know you have a carb problem, probably still dirty. If it does not fire off then you have an ignition problem.

Please Log in or Create an account to join the conversation.

83 KZ750 wont start! 4 years 5 months ago #547841

  • Patton
  • Patton's Avatar
  • Offline
  • Moderator
  • Moderator
  • Posts: 18261
  • Thank you received: 1191
Be sure the coils are connected to the correct spark plugs.



Good Fortune! :)
Attachments:

Please Log in or Create an account to join the conversation.

83 KZ750 wont start! 4 years 5 months ago #547845

  • tybo88
  • tybo88's Avatar Topic Author
  • Offline
  • Member
  • Member
  • Posts: 10
  • Thank you received: 0
Yep they're all hooked up right

Please Log in or Create an account to join the conversation.

83 KZ750 wont start! 4 years 5 months ago #547846

  • tybo88
  • tybo88's Avatar Topic Author
  • Offline
  • Member
  • Member
  • Posts: 10
  • Thank you received: 0
Also tried with the starter fluid that didn't do anything either

Please Log in or Create an account to join the conversation.

83 KZ750 wont start! 4 years 5 months ago #547848

  • Patton
  • Patton's Avatar
  • Offline
  • Moderator
  • Moderator
  • Posts: 18261
  • Thank you received: 1191

tybo88 wrote: ...83 kz750...cannot get to start...checked the timing to the best of my ability not sure if i did it right ive got spark compression seems ok...every once in awhile there will be a big backfire out of the exhaust and smaller "backfires" more like poofs of air that come out of the carbs....


Am thinking the ignition timing is permanently set by the factory and not intended for adjustment by owner.
Such ignition timing controls when the spark plugs fire in relation to position of the crankshaft.

Cam timing controls opening and closing of the valves in relation to position of the crankshaft.

Was any "adjustment" attempted or made to either type of timing?

Was the timing advancer removed and replaced?

Or was the ignition rotor removed and replaced (which might have been replaced 180 degrees off)?

Good Fortune! :)

Please Log in or Create an account to join the conversation.

83 KZ750 wont start! 4 years 5 months ago #547849

  • Patton
  • Patton's Avatar
  • Offline
  • Moderator
  • Moderator
  • Posts: 18261
  • Thank you received: 1191


Viewing through the timing inspection window, the F mark for 1&4 should align with the case mark as the rotor pointer passes the left-hand (nine o'clock) pick-up module, which is when the 1&4 pistons are just before reaching top dead center.

If the rotor was removed and replaced (for whatever reason), it might have been incorrectly reinstalled 180 degrees wrong.

Good Fortune! :)
Attachments:

Please Log in or Create an account to join the conversation.

Last Edit: by Patton.

83 KZ750 wont start! 4 years 5 months ago #547850

  • tybo88
  • tybo88's Avatar Topic Author
  • Offline
  • Member
  • Member
  • Posts: 10
  • Thank you received: 0
when the line by the f mark is all the way at the top the pointer is directly in line with the little metal peice on the pick up i was just informed that the plugs maybe fouled and to try new plugs any way to test if they are fouled? and no the plates werent moved or replaced as far as i know

Please Log in or Create an account to join the conversation.

83 KZ750 wont start! 4 years 5 months ago #547854

  • Patton
  • Patton's Avatar
  • Offline
  • Moderator
  • Moderator
  • Posts: 18261
  • Thank you received: 1191

tybo88 wrote: ... ive got spark compression seems ok....

tybo88 wrote: It has a nice blue spark....

tybo88 wrote: ...i was just informed that the plugs maybe fouled and to try new plugs any way to test if they are fouled?....


:huh:

Would look for fat blue sparks on removed plugs while spinning over the engine.

Has a proper compression test been performed?

Good Fortune! :)

Please Log in or Create an account to join the conversation.

Last Edit: by Patton.

83 KZ750 wont start! 4 years 5 months ago #547855

  • tybo88
  • tybo88's Avatar Topic Author
  • Offline
  • Member
  • Member
  • Posts: 10
  • Thank you received: 0
has a blue spark and no the compression hasnt been tested is there a way to do it without butying a meter?

Please Log in or Create an account to join the conversation.

83 KZ750 wont start! 4 years 5 months ago #547858

  • Patton
  • Patton's Avatar
  • Offline
  • Moderator
  • Moderator
  • Posts: 18261
  • Thank you received: 1191
Insufficient valve clearance could cause the reported problems.

The clearances are relatively easy to "check" by measuring clearance of each valve with a thickness (feeler) gauge when the cam is pointed directly away from the valve.

The actual "adjustment," if needed, is more complicated.

Would at least "check" the valve clearances to determine whether they are all within specs.

If compression is low, insufficient valve clearance might be the reason.

Some auto parts stores such as Auto-Zone have a free tool loaner program which may include a compression tester.

Good Fortune! :)

Please Log in or Create an account to join the conversation.

83 KZ750 wont start! 4 years 5 months ago #547859

  • Patton
  • Patton's Avatar
  • Offline
  • Moderator
  • Moderator
  • Posts: 18261
  • Thank you received: 1191
Has the engine at hand ever run satisfactorily while in your possession, and if so, how long ago since it ran okay?

Or is the bike's past performance history and/or maintenance history unknown?

Good Fortune! :)

Please Log in or Create an account to join the conversation.

83 KZ750 wont start! 4 years 5 months ago #547860

  • tybo88
  • tybo88's Avatar Topic Author
  • Offline
  • Member
  • Member
  • Posts: 10
  • Thank you received: 0
Yes it ran just last week

Please Log in or Create an account to join the conversation.

83 KZ750 wont start! 4 years 5 months ago #547873

  • gumby prichard
  • gumby prichard's Avatar
  • Offline
  • Member
  • Member
  • Posts: 210
  • Thank you received: 1
YES check valve clearences. ALSO unplug the plug wires from the spark plug boot/cap and look at the wires and make sure they are not corroded. with my 78 750 twin the ruber was complete dry rotted in there causing a bad connection. if you see it is rotted i suggest custting the plug wires down to where they are not rotted then reinstall the plug cap.

Please Log in or Create an account to join the conversation.

78 kz750 twin
77 yz125
91 cr250
99 dr650

ex's:
78 kz400 b1
89 yz80
99 klx300

83 KZ750 wont start! 4 years 5 months ago #547893

  • tybo88
  • tybo88's Avatar Topic Author
  • Offline
  • Member
  • Member
  • Posts: 10
  • Thank you received: 0
plug wires look good how do i check the clearances?

Please Log in or Create an account to join the conversation.

83 KZ750 wont start! 4 years 5 months ago #547896

  • Motor Head
  • Motor Head's Avatar
  • Offline
  • Member
  • Member
  • FIX UP YOUR BIKE RIGHT AND CHEAP
  • Posts: 5133
  • Thank you received: 382
Tybo88, where are you? Post your town/ state Country whatever. Maybe someone is near for a hand, or some tools?
Remember on these bikes, do not touch the throttle when starting cold. Apply the choke, leave the throttle closed, and crank the starter. Remember to turn your Petcock to "Prime" for at least 30 seconds to fill the carbs with fuel.

Please Log in or Create an account to join the conversation.

1982 KZ1000LTD K2 Vance & Hines 4-1 ACCEL COILS Added Vetter fairing & Bags. FOX Racing rear Shocks, Braced Swing-arm, Fork Brace, Progressive Fork Springs RT Gold Emulators, APE Valve Springs, 1166 Big Bore kit, RS34's, GPZ cams.
1980 KZ550LTD C1 Stock SOLD Miss it
1979 MAZDA RX7 in the works, 13B...
  • Page:
  • 1
  • 2

Please help keep KZRider running by donating what you can.